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Å Launch, close, and interact with Microsoft PowerPoint 2010 

Å Create slides and add text 

Å Insert pictures and shapes 

Å Change the size and position of slide elements 

Å Add transitions and animations to slides 

Å Create speaker notes for use when presenting 

Å Use slideshow and presenter mode 

Å Save your presentation 

 

In this class you will learn to: 
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Microsoft PowerPoint 2010 

What is Microsoft PowerPoint 2010? 

ÅMicrosoft Office PowerPoint 2010 is a visual 

and graphical application, primarily used for 

creating presentations.  With PowerPoint, 

you can create, view and present slide shows 

that combine text, shapes, pictures, graphs, 

animation, charts, videos, and much more. 
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LAUNCHING POWERPOINT 

To open Microsoft PowerPoint 2010: 
 

ÅClick the Start menu 
 

ÅPlace your mouse over All Programs. 
 

ÅScroll down to the Microsoft Office 
folder inside the Start menu. 
 

ÅHover over it (or click) with your mouse 
to show a sub-menu, and then click 
Microsoft PowerPoint 2010. 

You can also open PowerPoint  if you have a 
PowerPoint icon on your desktop: 
 

Å Double-click the icon to open PowerPoint 
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LAUNCHING POWERPOINT 

INTERFACE OVERVIEW: 
 

1. QUICK ACCESS TOOLBAR     
This specialized toolbar provides 
quick access to the commands 
you use most often. 
 

2. TITLE BAR The name of the 
document will appear here, as 
well as the program name. 
 

3. WINDOW CONTROLS         
From left to right, these are 
Minimize, Maximize/Restore, 
and Close. 
 

4. TABS Click to view commands 
specific to the tab name. For 
example, the Page Layout tab 
lets you change the paper size, 
margins, paragraph settings, etc.  

 

5. FILE MENU Click the File button 
to view the Backstage menu. You 
can save, print, or share the file; 
modify Word options; and exit 
the program. 
 
 

 

2. TITLE BAR 

1. QUICK ACCESS TOOLBAR 

5. FILE MENU 3. WINDOWS CONTROLS 
4. TABS 



6 

LAUNCHING POWERPOINT 

INTERFACE OVERVIEW: 
 

6. RIBBON The ribbon is a set of 
toolbars located just below the 
tabs.  It is designed to help you 
quickly find the commands that 
you need to complete a task.  
The quickest way to show the 
ribbon is to click on any visible 
tab, like Home, Insert or View.  
 

7. MINIMIZE RIBBON and HELP 
Click the small up arrow on the 
right-hand side of the window to 
hide the ribbon. Click the blue 
question mark icon to open the 
Help dialog window.  
 

8. GROUPS  The commands on 
each tab are separated into 
groups.  Sometimes, in the 
bottom right-hand corner of a 
group, you will see an option 
button. Click this button to see 
additional commands related to 
the group.  
 
 

 

8. GROUPS 7.  MINIMIZE RIBBON and HELP 

6. RIBBON 
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LAUNCHING POWERPOINT 

INTERFACE OVERVIEW: 
 

9. DIALOG BOX LAUNCHER 
Located in the lower right 
corner of each group. It brings 
up additional commands 
related to the group. 
 

10. SLIDES/OUTLINE PANE   
Shows either thumbnails or a 
text outline of your slides.  
 

11. WORK AREA Here is where 
you will create your 
presentation 
 

12. NOTES AREA  You can add 
notes to each slide in this area. 
 

13. STATUS BAR  The status bar 
provides information about the 
presentation. It shows which 
slide is visible. On the right 
hand side, you will find controls 
to change the view and zoom 
level. 
 
 

 

9. DIALOG BOX LAUNCHER 

11. WORK AREA 

10.  SLIDES/OUTLINE PANE 

12. NOTES AREA 

13. STATUS BAR 
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TABS OVERVIEW 

THE HOME TAB: 

The Home tab is displayed by default as it contains most of the commands that you will need for a basic slide show.   It contains tools 
for formatting.  The following Groups are located in the Home Tab: 

ÅClipboard Group:  This group contains the basic editing commands: cut, copy, and paste. 
 

ÅSlides Group:  This group is used to add slides, change and reset the layout of slides and organize slides into sections. 
 

ÅFont Group:  This group contains commands to change the appearance of your text, including font face, size and color; font effects, 
character spacing; and a Clear Formatting command. The dropdown dialog box opens the Font dialog, which has more formatting 
choices.  
 

ÅParagraph Group:  The first part of this group gives us ways to modify the appearance of paragraphs, including bullets, numbering, 
indents, alignment, columns, and spacing. There are also menus for text direction, vertical alignment, and SmartArt conversion. 
 

ÅDrawing Group:  This group let you insert or draw shapes and arrange them. The gallery on the left hand side allows you to draw a 
ǎƘŀǇŜ ƻǊ ǘŜȄǘ ōƻȄΦ ¢ƘŜǊŜ ŀǊŜ ŀƭǎƻ ŎƻƳƳŀƴŘǎ ǘƻ ŀǊǊŀƴƎŜ ǎƘŀǇŜǎ ŀƴŘ ŎƘŀƴƎŜ ǘƘŜ ǎƘŀǇŜΩǎ ŦƻǊƳŀǘǘƛƴƎΣ ŜƛǘƘŜǊ ǳǎƛƴƎ ŀ ǎǘȅƭŜ ƻǊ ōȅ 
manually choosing the fill, outline, and effects. 
 

ÅEditing Group:  This group contains commands to find or replace items in your slide show. You can also use the Select command to 
help you select various objects. 
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TABS OVERVIEW 

THE INSERT TAB: 

The Insert Tab contains commands for inserting a variety of objects into your presentation.  The following groups are located in the 
Insert Tab: 

ÅTables Group:  This group contains one command that expands out into a menu:  You can click and drag over the grid to create a 
table of a particular size.   Or, use the Insert Table command to enter the number of rows and columns that you want a table to 
have. You can also use the Draw Table option to manually draw a table on a slide. The last option lets you insert an Excel 
spreadsheet onto a slide. 
 

Å Images Group:  This group lets you add graphics to your slide. From left to right, you can add a picture from a file, ClipArt images, a 
screenshot, or a photo album. Just click the command and then you will be prompted to choose or create the appropriate type of 
picture. 
 

Å Illustrations Group:  The first command, Shapes, expands into a gallery of shapes just like the Drawing group on the Home tab.  
You can click a shape and then click and drag on a slide to draw it.   The SmartArt and Chart buttons both open a dialog with more 
settings for each type of illustration. 
 

ÅLinks Group:  This group contains two commands:  The Hyperlink command allows you to create a link from your slide show to a 
Web site, document, or e-mail address. The Action command allows you to instruct PowerPoint to perform a particular action 
when you click or mouse over a particular object. 
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TABS OVERVIEW 

THE INSERT TAB: 

The Insert Tab contains commands for inserting a variety of objects into your presentation.  The following groups are located in the 
Insert Tab: 

ÅText Group:  This group gives you several ways to add different types of text to your presentation. From left to right, the options are: 
 

     - Text Box: Create an area for text on your slide 
     - Header & Footer: Tell PowerPoint what text to put at the top and bottom of each slide 
     - WordArt: Add decorative styles to your text 
     - Date & Time: Add the date and/or time to your presentation 
     - Slide Number: Tell PowerPoint if you want numbers on each slide  
     - Object: Insert a file from another program into your presentation 

 
ÅSymbols Group:  This group contains two commands.  Click Equation to start creating an equation, or click the arrow to insert a pre-

defined equation. Clicking the Symbol command will open the Symbol dialog. 
 

ÅMedia Group:  This group contains two commands for inserting a video or audio file. Click the Video or Audio button to open a 
dialog to choose the appropriate file. Or, click the drop-down arrow under either command to see more options. 
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TABS OVERVIEW 

THE DESIGN TAB: 

The Design Tab contains commands that allow you to change the overall appearance of your presentation.  The following groups are 
located in the Design Tab: 

ÅPage Setup Group:  The Page Setup command itself opens a dialog with options to change the slide size and orientation. Orientation 
can also be accessed directly from the Page Setup group. 

   
ÅThemes Group:  The main part of this group is a gallery of themes. Hover over a theme thumbnail to apply it.  Or, use the single 

arrows (circled in the image) to change the themes shown in the gallery.  You can also click the More arrow (below the two single 
arrows) to expand the gallery and view all themes.  Each theme is customizable with the drop-down menus to the right of the 
gallery. The Colors, Fonts, and Effects commands each open a drop-down menu, allowing you to choose a style for that theme 
element. 
 

ÅBackground Group:  You can click the Background Styles command to choose a background for the current slide.  Or, you can choose 
to hide background graphics for the current slide.  The dialog box launcher opens the Format Background dialog.  
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TABS OVERVIEW 

THE TRANSITIONS TAB: 

The Transitions Tab lets you control how one slide changes into the next.  The following groups are located in the Slide Show Tab: 

ÅPreview Group:  This group contains just the Preview command.  Click this command to preview the transitions for the current slide. 
If the current slide has no transitions applied, this command will be unavailable.  

   
ÅTransition to This Slide Group:  This gallery takes up the majority of the Transitions tab.  Like the Themes gallery, you can click a 

transition to apply it.  You can use the single arrows to navigate through the gallery, or click the More arrow to expand the gallery.  
Once a transition has been applied, the Effect Options command will become available so that you can customize your transition.  
 

ÅTiming Group:  This group lets you control the timing of each transition as well as how each transition will be triggered.  



13 

CREATING A PRESENTATION 

BLANK PRESENTATION: 

Å PowerPoint automatically creates a new, blank presentation for you when you open it.  To create another blank presentation, 
click File ς New:  

Å Then, click Blank Presentation and click Create: 
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CREATING A PRESENTATION 

WORKING WITH TEXT BOXES: 

Å In PowerPoint, you cannot 
simply click and type 
anywhere you choose.  Text 
must be contained in a text 
box. 

 

Å Many slides created from 
default PowerPoint layouts 
already contain text boxes.  
This slide, for example, 
contains two text boxes 
where you can click and 
type: 
 

Å To add your own text box, 
click the Insert Tab and then 
select the Text Box icon. 
 

Å Then, click and drag to draw 
the text box. 
 

Å Your cursor will then appear 
in the new text box   
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CREATING A PRESENTATION 

EDITING TEXT IN TEXT BOXES: 
Å To edit text inside a text box, just 

click the text.  
 

Å This will place your cursor inside 
the text box so that you can 
make the necessary changes.  
 

ÅClick outside the text box or 
press Escape when you are 
finished. 

RESIZING/MOVING TEXT BOXES: 
Å If you want to change a text box, 

you must first click the text to make 
the borders of the text box visible. 
You can then click and drag any of 
the white handles to resize the box. 
 

Å To move the text box, place your 
mouse over one of the edges of the 
box. A four-headed arrow will 
become attached to your cursor. 
 

ÅClick and drag to move the text box. 
 

Å To delete a text box, press the 
Delete or Backspace key. 
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CREATING A PRESENTATION 

ROTATING A TEXT BOX: 

ÅTo rotate a text box, click 
and drag the green handle.  
 

ÅRelease the cursor when 
your text box is in the 
desired position. 
 

ÅYou can also rotate or flip a 
text box with the Rotate 
menu located under 
Drawing Tools ς Format tab.  
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CREATING A PRESENTATION 

FORMATTING A TEXT BOX: 

ÅTo change any aspect of your 
font, you must first select a 
text box or portion of text, or 
place your cursor inside a 
word. 
 

ÅWhen the text box is selected, 
you can use the options in the 
Home tab or you can use the 
Drawing Tools ς Format tab to 
modify your text box. 
PowerPoint comes with a 
number of pre-formatted 
styles. You can click one of the 
thumbnails in the Shape Styles 
group or click the More arrow 
and choose from the gallery.  
 

Jefferson Parish Library 

Jefferson Parish Library 
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CREATING A PRESENTATION 

INSERTING A PICTURE: 

ÅTo insert an image into your slide, 
click on the INSERT tab and select 
the type of image from the 
IMAGES group. 
 

ÅFor this example, we will be using 
the CLIP ART option. 
 

ÅClick on the CLIP ART icon. 
 

ÅA dialog box will open on the 
right side of your presentation.  In 
the SEARCH FOR box simply type 
in the image you are looking for.  
Click on the desired image and it 
will automatically insert into your 
presentation.  You can adjust the 
size of the image by clicking on 
the image and dragging to the 
desired size with the white 
handles in any of the corners. 


