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In this class you will learn to:

« Create a photo album

« Use templates

« Delete slides

« Insert video and audio clips

« Insert a slide from a different presentation
- Create sections

* Insert SmartArt

« Rehearse timings

« Use pens and highlighters
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CREATE A PHOTO ALBUM

g] [ Photo Album -2 [ |

Photo Album Content
Album ~
Pictures in album: Preview:
File Disk. ..
MSETL IEXL:
Ma preview is available for this
R Picture Options: selection
® CIICk Insert 9 PhOtO Album 9 Captions below ALL pictures
i black and whi
New Photo Album. The Photo AP B e s
Album dialog box will appear. A =—u | e e
. . . Album Layout
°
CI IC k F I I e/D IS k' Ricture lawout:  |Fit to slide i-r--
Frame shape:  |Rectangle .
Theme: Browse... =
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CREATE A PHOTO ALBUM

(P Insert New Pictures [S=5c=)
( ;U.j I. » Libraries D;Tct:rs T Public Pictures D‘Sample Pictures - | 4y || search Sample Pictures el
 Navigate to the pictures i S M
. . [P] Microsoft PowerPc Pictures library b Rl
you want to include in your Sample Pictures ge by
album. e e \ rem g T
8 Downloads _ & fﬁ( 1 !
H H L. IT Trainin <
¢ SeleCt yo u r pICtu res Wh I Ie I = Recent Flag::s . Chrysanthemum Desert Hydrangeas Jellyfish Koala Lighthouse Penguins
holding down the Ctrl key. e e
Click Insert. The Photo 5 Documents
. . @' Music alips
Album dialog box will 5l Pictures T
B videos
reappear.
1% Computer
&, Local Disk (C:)
— USBXFD(EN  ~
File name: v [AII Pictures v]

Toolks ~ [ Insert Iv] [ Cancel }
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CREATE A PHOTO ALBUM

e Click the Picture layout dropdown
menu to select a layout (i.e., how

.
[ Photo Album [ 2 fio)
,

Edit Photo Album
many pictures per slide). Album Content
Pictures in album: Preview:
. . . 1 Chrysanthemum
* Click Frame shape to pick what kind of —— . E?i%étngeas
border you want around your picture. ; éE'Lh‘igh e
Li ouse Mo preview is available for this
Picture Options: 4 _T_gpguins g selection
. ) ) ulips
* Click Theme to choose a theme. e S
[T] ALL pictures black and white
* Click Create. AR remove | (42 |[=a] [0][@1] [t

Alburm Layout

* To make changes to a photo Album, Picture layout: | 2pictures =
click Insert 2 Photo Album - Edit Frome shape: | Sinle Frame, Black [=] [
Theme: Couture -_Browse. .-

Photo Album. Make your changes and - -

. Changes you have made to photo album slides outside of the Format Photo Album dialog box, such as
CI | C k U pd ate slide background and animations, may be lost when you didk Update. You can recover those changes by
* dicking Undo on the Edit menu.

l Update ]l Cancel ]
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Templates are pre-built
presentation frameworks you can
use to make creating your own
presentations faster and easier.

To open a template, click File 2
New.

Choose a template from one of the
following locations:

* Recent templates

e Sample templates

*  Themes

* My templates

e Office.com Templates

Double click location you want to
open, then double click the
presentation you want to open.
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USING TEMPLATES

|l save
Available Templates and Themes
Save As
& *
£S5 Open 2} Home
L& Close N N Dy N
o= T -
Info ‘ if’\ '\
_ B EY i A e I
Recent Elank Recent Sample Themes  Mytemplates  Newfrom
presentation | templates templates existing
NB\Q& Office.com Templates.
Print - — = s _— —
Save & Send ‘—/ = I—/ I-‘—/ / ! —/
Abstract Agend Analysic Animals Animation Annual
Help
| Options » i Al -
= vy T Yy = 7
2 Vo [y 1 Y Y
Certificates Charts Diagrams Education  Entertainm Event

Projects Sales Science Surveys

Search Office.com for templates

|

Themes

P

o

Bu

J y
Holiday

Vil
Perzonal |

2 4
Travel
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DELETE SLIDES
Slides | Outline | x
* Go to the Slides/Outline pane. 4
* Right-click the thumbnail for the slide you Y
want to delete.
e Select “Delete Slide” from the right-click w0
menu. a
* Alternatively, you can left-click the o it
thumbnail and hit Delete on the keyboard. oy
] &) i::rentai”;aikground...
S s
| [BIR
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INSERT VIDEO CLIPS

* Click Insert = Video = Video From File.

G2  video from File...

* Navigate to the video you want to insert. Video from Web Site..

Click the file, then click Insert.

@]nseﬂ X |

Clip Art Video...

. ¥ Libraries » Videos » Sample Videos v|¢f|| Search Sample Videos ) pe

Organize v Mew folder = -~ Ol @

[P] Microsoft PowerPc— Videos ||brary Amangeby: Folder ¥
Sample Videos )

W[ Favorites
Bl Desktop
& Downloads

| T Training | Wildlife

1= Recent Places

Item type: VLC media file (wmv)
i Libraries E:::gf::%yo%:ao
@ Documents
J’! Music
[E=] Pictures —
B9 videos

. Computer
£, Local Disk (C:)
— USB20FD (E:)

File name: - [Video Files v]

Tools - I Insert |v] ’ Cancel ]

JHL

Jefferson Parish Library




INSERT VIDEO CLIPS
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INSERT VIDEO CLIPS

There are two contextual tabs for video clips. The Format tab controls the
appearance, size, and positioning of the video icon.

LB~ T — ) oo o Wit o o v (7
Home Insert Design Transitions Animations Slide Show Review View | Format : Playback (Al
b L

} “f}:ll“ Ij @;h ?95 =Sl s A ol E (= @ : - — m : ; =l Q - I:.r’\n’ujen Shape = I.Ih Bring Forward ~ E ffllgn i QE} 51| Height: 435
T e P QR u | S | =il -l el =il - ;V\den Border = | 4 Send Backward + [H] Groun
> Frame = Design T | Video Effects = Eﬁ Selection Pane Sk Rotate ~
TEViEW it Video Styles )

L
i

Crop =1 Width: |8.8”

Arrange Size

The Playback tab contains tools for editing video play, e.g., bookmarks,
volume control, cutting tape, etc.

‘J",Innls |
|
Home Insert Design Transitions Animations Slide Show Review View Format : Playback |

p : “éﬂ' Fade Duration J (7 start: On Click | [TTTe—

o < :
# EE |:| Play Full 5creen

§¢) FadeIn. 0000 3
Flay Add Remove Trim o =7 Volume i i
Bookmark Bookmark | Video 4®] Fade Out 0000 2 U B Hide While Not Playing [ Rewind after Playing
Preview EBookmarks Editing Video Options
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INSERT AUDIO CLIPS

Click Insert = Audio = Audio from | ¢ Audio from File..

File. _ Clip Art Audio...

* Navigate to the audio clip you want to
insert. Click the file. Click Insert.

i ™Y
|'E| Insert Audic u
—
Ou | . » Libraries » Music » Public Music » Sample Music - |$¢|| Search Sample Music pl
Organize v New folder =~ 0 @
» . -
[P] Microsoft PowerPc—  MUSIC ||brary Arrangeby: Folder =
Sample Music
PXgFavonte: Mame Contributing artists ~ Album # Title
Bl Desktop )
1§ Downloads g Kalimba Mr. Scruff Minja Tuna 1 Kalimba
. @ Maid with the Flaxe...  Richard Stoltzman... Fine Music, Vol. 1 2 Maid with the Flaxen H...
.. IT Training L =
“Z] Recent Places S & Sleep Away Bob Acri Bob Acri 3 Sleep Away
= Libraries
@ Documents
Aﬁ Music
[E=] Pictures =
B Videos
. Computer
£, Local Disk (C3)
— USB20FD (E) i
File name: - ’Audio Files v]
Tools - I Insert |v] ’ Cancel ]
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INSERT AUDIO CLIP
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INSERT AUDIO CLIPS

There are two contextual tabs for audio clips. The Format tab controls the
appearance, size, and positioning of the audio icon.

B - O e ertatior - crasort Powe o o | 4
Home  Insert  Design  Transitions  Animations Slide Show Review  View | Fon | @ q
1 gla ~ 15 Compress Pictures ) , - . L Picture Border~ [y Bring Forward = |2 Align = [ ] »r
a o N i T (| [Eae] UM SR g Te T — = = ‘%‘.' 7[] Height: 067"
. il i B3 Change Ficture |.‘| |d| — ‘ p— EI u E @ IE| E il =l =l “‘ il il - Ficture Effects - | D4 Send Badkward - [ Group [/ eis
s eI E ls il el - 8] Group i i
Remove Corrections Color  Artistic = = '_ Crop 552 width: 067
Background 2 - Effects - ' Reset Picture = =| 2 picture Layout - | Sy Selection Pane Sk Rotate - &
Adjust Picture Styles 3 Arrange Size

The Playback tab contains tools for editing audio play, e.g., bookmarks,
volume control, cutting tape, etc.

Pl 9~ 07 Audio Tools |
“ Home Insert Design Transitions Animations Slide Show Review View Format ; Playback |

- ¥ Fade Durati J
b —# 5 \F Esobploti EE |_lr‘,_-!,r Start: On Click ad |:| Loop until Stopped
]

Ji] Fadeln: o000 3
Flay Add Remove Trim - | Volume [ Hide During Show [ Rewind after Playing
Bookmark Bookmark | Audio  [fi§ Fade Out: 00.00 - -
Preview Bookmarks Editing Audio Options

JHL

Jefferson Parish Library



INSERT A SLIDE FROM ANOTHER FILE i on o %
C:\sers\edesimone\Documents\Basic COE] r

Slide 1

* Click Home - New Slide dropdown P
menu = Reuse Slides. The Reuse Slides
pane will appear on the left.

Slide 2

Slide 3

* Click Open a PowerPoint File. The
Browse dialog box appears.

* Navigate to the presentation file you
want. Open it.

* Slides will appear in the Reuse Slides
task pane. Double click the slide you
want.
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CREATE SECTIONS

* Click in the Slides pane where you want - —
your section to go. - °

* Click Home = Section = Add Section.

—

* Alternatively, you can right-click on 4 Untitied Section : ,
. Eﬁ Eename Section
the Slides pane and select Add 3 & Remove section
SeCtion from the right'CIiCk menu. -}'; Remove Section & Slides
;_;l Remove All Sections
* An Untitled section will appear in the a | Move Section U
Slides pane. .
B collapse Al
* To rename the section, right-click it and ! 4= Expand Al

select Rename Section. Type the new
name in the dialog box.

* To remove a section, click Remove Section
in the right-click menu. :
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INSERT SMARTART

D = ull

Shapes SmartArt Chart

-

Click Insert = SmartArt. The llustrations
SmartArt dialog box will pop

-
u p : Choose a SmartArt Graphic

= A List

Select the type of SmartArt . —
you want. Click OK. # Process = .. —
C B | ——e

Oy ([ N

»

m

Cyde

R
I
|

019

o —_——

abw  Hierarchy —

E Relationship

T _—

A Pyramid =

a2 Y Basic Block List

fasl - Use to show non-sequential or grouped

Picture
“H = = E Iii blocks of information. Maximizes both

horizontal and vertical display space for

- [ EEE shapes.
EEE — (s K=
- =1 s

[ ok || cancel
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INSERT SMARTART

* Enter text into your
flowchart by clicking where
it says Text and typing.

e Click on the picture icon to
insert a picture.
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INSERT SMARTART

There are two SmartArt Tools contextual tabs. This is the Design tab:

Home Insert Design Transitions Animations Slide Show

JAdd Shape ~ & Fromate & Move U T~ - ca— > ¢ ] % »
I Add Bullet 9 Demote ¥ Move Down | | IENIEN et = .|| e . S - . i . = =l W
1 — .
E = 0 [~ - Change - - - i i _ Reset Convert
] TextPane 2 Right to Left Colors ~ — Graphic  ~
Create Graphic Layouts SmartArt Styles Reset

This is the Format tab:

Home Insert Design Transitions Animations Slide Show Review View Design Format
R ¥ Change Shape ~ P— R S shape Fill - A TextFill & Bring Forward |;1.Align " | &[] Height: 169 -
’ 4 Larger E Abc Abc Abc | |~ [ shape Outline ~ A A A v ﬁTm Outline * [} Send Backward ~ Ig] Group ~
Edit | | = ) . ry
5.0 £ Smaller - ’ b * || & Shape Effects ~ 7| [\ Text Effects ~ | %y Selection Pane ) Rotate = | *3° Widtia) 282 v

Shapes Shape Styles . WordArt Styles . Arrange Size
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REHEARSE TIMINGS

You can rehearse timings for your
presentation by clicking Slide Show
—> Rehearse Timings.

You will go into slide show presenter
mode. A timer will appear in the
upper left corner of the screen.

At the end of the presentation, you
will be invited to save your timings
for each slide.

Jefferson Parish Library

Home Insert Design Transitions Animations Slide Show Review View

P Y PO @aHE® 0

From From Broadcast Custom Set Up Hide Rehearse Record Slide

Play Narrations
Use Timings

Beginning Current Slide  Slide Show Slide Show ~ | Slide Show Slide  Timings  Show~ Show Media Conti
Start Slide Show Set Un
“
% 0 0:00:03 ¥ 0:00:03




USE PENS AND HIGHLIGHTERS

Arrow

Pen

Run the slide show. Click the Highlighter
pen icon on the on-screen Ink Color
toolbar.

Arrow QOptions

Click pen or highlighter.

Click and drag your mouse
pointer to mark up the slide.

What is inertia?
You can erase the markup or
change the ink color from the
toolbar.

. Measurement of electrical resistance
B. A ratio between mass and velocity

. Resistance to motion or change

. The speed at which an object falls

. All of the above
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EXERCISES

Open a new template.
Click File 2 New.
Double-click Sample templates = Quiz Show.

Delete a slide.
Right-click on the second slide. Choose Delete from the right-click menu.

Insert an audio clip.
Click slide # 1.
Click Insert = Audio = Audio from file.
Double-click the Kalimba file.
When the audio clip icon appears on the slide, click and drag it to the bottom left
corner.
Click the Audio Tools Playback contextual tab.
In the Audio Options group, click the dropdown arrow under Start and select Play
across slides.
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EXERCISES

Create sections.
Click in the Slides pane between slides 2 and 3.
Click Home > Section - Add Section.
Click in the Slides pane between slides 3 and 4; repeat.
Click in the Slides pane between slides 5 and 6; repeat.
Click in the Slides pane between slides 6 and 7; repeat.

Rename your sections.
Right-click the first section (Default Section) above slide 1.
Choose Rename Section from the right-click menu.
Type “Introduction” in the dialogue box. Click Rename.
Repeat for the remaining slides with the following titles:
True or False
Fill in the Blank
Multiple Choice
Matching
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EXERCISES

Move a section.
Click and drag the Multiple Choice section above the Fill in the Blank section.

Rehearse timings.
Click Slide Show > Rehearse Timings.
Click through the slideshow.
Use the pen and highlighter features to indicate your answers to the quiz questions.

FOR MORE INFORMATION AND EXERCISES—see these videos on Lynda.com:
PowerPoint Essential Training (2010, 2016, Office 365, etc.)
PowerPoint Tips Weekly
PowerPoint Quick Tips
PowerPoint Shortcuts
PowerPoint: Designing Better Slides
And many more
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COMMON KEYBOARD SHORTCUTS

CTRL+A Select entire document/page
CTRL+C Copy selected text/object
CTRL + X Cut selected text/object
CTRL+V Paste selected text/object
CTRL+Z Undo your last action
CTRL+F Find specific text in the current document
CTRL+S Save the current document
CTRL+P Print the current document
CTRL+B Bolds the selected text

CTRL +1 Italicizes the selected text
CTRL+ U Underlines the selected text
CTRL+N Create a new document




ADDITIONAL RESOURCES

Additional helpful resources can be accessed through our homepage www.jplibrary.net

* From the JPL homepage, click on the Digital Content Tutorials * After the course menu opens, click Full Screen
(blue rectangle) next scroll bar. at the top of the course menu to view tutorials.

«” Full Screen % Close

& Jefferson
. Select Langu v
w = Jm Parish l’j volWw [find books, DvDs, and more... |l Seanch | T

Library JPL Digital Content Tutorials 2

Home | Locations < | Services v‘ Reference = | Policies — | Library Info = | ILL ‘ Catalo Digital Content | Databases | Childrens/Teens/Adults <> | Calendars | Contact Us <

D Find Books, DVDs
A CDs, and more in the @ Online Databases
Catalog Search NOTICE: Repairs require tempora, ¢
Bl Gisa entrance at East Bank Regional a Ask a ibrarian (- 1 **Click and Learn JPL Digital Content Apps >
- Users of East Bank Regional Library » e
Jﬁl. Log.in to your must enter through the administration +4‘3—WL |
account

entrance on the right side of the library.

Computer Classes Adult | eaming

(Brainfuse) s of East Bank Regiona ! **|PL's Basic Computer Skills Learning Guide >

@ Your Library Click fiere formore information Besources (Brainfuse) on the right side of *Homework Louisiana (Tutor.com) Tutorial - Real
f ‘ Free Online Tutoring . s >
\ Text-a-Librarian Q) for K-12 and College ; experts, waiting to help you now
| S ) -k here for more inforr

] Get email reminders
ﬁO_Liuﬁ_i‘aEE

Search the collection
Research Library

. In‘ter-ne't -
, *Internet Basics >

*Joining Cisco Webex Meetings >

Information for all
Jefferson Parish Libraries

1
Belcume a Teen
~ | Volunteer « The Jefferson Parish Library is open to the public, but hours (Pronunciator) H
*
may vary by branch. Patrons can request and reserve items %ﬂ;ﬁ ) |format|0n fO Learn to Use Your Chromebook >
to pick up via curbside service or inside via self-checkout or (Mange) I Lox . .
HOWTO counter service. Distanced computers will be available for rson Pa Fis h LI

RENEW ITEMS: use by advanced reservation and distanced seating will be *Zoom - Let's learn to use it! >

available inside for patrons use. Parish Library is open to tk

ranch. Patrons can reques
curbside service or inside
e. Distanced computers v

‘ed reservation and distan [y Ancestry Library Edition Tutorial -- Access Billions
le for patrons use 1t ¥ ; >
2o of Genealogical Records

1. Online thru
Online thru = Meeting and study rooms will be open, but are subject to
your account AR e
the capacity limitations established by the State of Louisiana
2. Call TeleCirc at & Jefferson Parish. Patrons must wear a face covering or
5 mask (which covers both the nose and mouth) and undergo
(504) 885-8588 a temperature screening prior to entering.

Advanced Internet Search Techniques >

L.
+ Single and larger study rooms will be available with limited itudy rooms will be open,
capacity and time management. mitations established by t AtOZ World Food >
- . ol
* A reservation for a meeting room is required. There will be rish. Patrons must wear a
a limited capacity for each individual meeting room due to :overs both the noseand r g

ial distancing. Click here fi ti ities. 5 st i - i
| soca distancing. Click here for meeting room capaciti y o » y screening prior to enterif . Auto Repair Source - Automotive Information >
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ADDITIONAL RESOURCES

* From the library’s homepage, click on the JPL Digital
Content link or the Digital Content menu tab.

& lefferson Parish Ligrary

(€ © www jplibranf.net

G Google

B Jefferson
M - Parish
Library

Services =7 | Reference 7| Policies = | Library Info = | ILL

Home | Locations j

ContactUs =
JPL Digital Content
my Log in to vour
JP account

#2W Computer Classes
@ Your Library

| Text-a-Librarian

et email reminders
| for due dates

Search the collection

of the American
Italian Research

Library
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< 3 Q Search

Q¥

Catalog | Digital Content | Databases

> . .
Z1n10
{

Read full digital copies of your
favorite magazines on a computer,
tablet, or mobile device using the
free Zinio Reader app!

Click here for more information.

(<1l ]

Through our website, patrons now have unlimited multi-user access to
complete digital magazines, which can easily be viewed on most

Additional helpful resources can be accessed through our homepage www.jplibrary.net

* Then click on the LinkedIn Learning icon to access

online training using your library card number and pin.

Jefferson
. Parish oD@
Library

creativebug

CHECK
ITOUT @ -
(FOI )

:

Lynda.com is now LinkedIn Learning.




NOTES

Jefferson Parish Library authorizes you to view and download materials such as this handout at our web site (www.jplibrary.net) only for your personal, non-commercial
use, provided that you retain all copyright and other proprietary notices contained in the original materials on all copies of the materials. You may not modify the
materials at this site in any way or reproduce, publicly display, perform, distribute or otherwise use them for any public or commercial purpose. The materials at this site
are copyrighted and any unauthorized use of any materials at this site may violate copyright, trademark, and other laws. If you breach any of these Terms, your
authorization to use any materials available at this site automatically terminates and you must immediately destroy any such downloaded or printed materials.
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