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In this class you will learn to:

« Launch, close, and interact with Microsoft Word 2016
- Type, delete, and select text

« Use Undo and Redo

« Navigate through a document

« Use basic text formatting and remove formatting

- Save, open and close files
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Meeting Microsoft Office Word 2016

What is Microsoft Office Word 20167

* Microsoft Word first appeared in 1983. Since then,
Word has appeared in numerous numbered versions,
but do not expect a new version each year. The year
2016 merely identifies the year Microsoft chose to
update the software.

* Currently, Microsoft offers a subscription service via
Microsoft 365 through which users always have the
most recent version of Office programs.

* Using Word, you can create professional looking
documents of nearly any type. You can also add
tables, charts, art, shapes, photos, and much more.

* Word'’s interface is intuitive and customizable, so the
things you need will be easily accessible.

Source for bullet one: https://www.core.co.uk/blog/blog/history-microsoft-word
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KEYBOARD BASICS

One of the most common devices that people use to input data is the keyboard. A keyboard allows the user to enter
uppercase and lowercase letters, numbers, familiar symbols, and commands by typing them.
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* Atypical keyboard contains the 26 letters of the alphabet, a space bar, common punctuation symbols, the digits from
0to 9, the basic arithmetic operators, as well as a variety of command oriented keys like Delete, Backspace, Enter
(sometimes called Return), and Shift and Control keys.

* Simply press the keys for lower case letters. To type a capital letter, press the Shift key, continue to hold it down and
press the key with the desired letter.
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KEYBOARD BASICS
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LAUNCHING WORD

To open Microsoft Office Word 2016:

VideoLAN

Voice Recorder

* Click the Start menu.

* Scroll down to the “W” section. Weather

Windows Accessories
* Click Word 2016. } o
Windows Administrative Tools
Windows Ease of Access
Windows Feedback

Windows Media Player
Windows PowerShell

You can also open Word if you have a
Word icon on your desktop:

Windows System

Word 2016
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* Double-click the icon to open Word

a3

Word 2016

l'm Cortana. Ask me anything.
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INTERFACE OVERVIEW:

. QUICK ACCESS TOOLBAR
Provides quick access to the
commands you use most often.

. TITLE BAR Displays name of the
file as well as program name.

. WINDOW CONTROLS

From left to right: Minimize,
Maximize/Restore, and Close.

. TABS Click to view commands

specific to the tab name—e.g.,
the Layout tab lets you change
the paper size, margins,
paragraph settings, etc.

. FILE MENU Click to view the

Backstage menu. You can save,
print, or share the file; modify
Word options; and exit the
program.
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LAUNCHING WORD

8. GROUPS 7. RIBBON DISPLAY OPTIONS
INTERFACE OVERVIEW:

6. RIBBON Toolbars located below & ; Document1 - Wo d
the tabs Designed tO help you Layout References Mailings Review i Q Te. mewhat you want to do... Desimone, Elizabeth Q,Share
quickly find the commands you | Ty " caiigosy <11 - & & Aae A fiE = =5 AT | peen assbeane AaBLCC AsERC | ;L“:M;
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the r|bbon by Cllelng On any Clipboard Font P Paragraph 7] Styles [ Editing A
visibletab,likeHome,Insertor —_—
View. Y

7. RIBBON DISPLAY OPTIONS
Hide the ribbon, show just tabs,
or show tabs and commands.

8. GROUPS The commands on
each tab are separated into :
group by category. .

6. RIBBON

Page10of1 Owords %3 EE B - ] + 100%
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INTERFACE OVERVIEW:

9. DIALOG BOX LAUNCHER
Located in the lower right
corner of each group. Brings up
additional commands related
to the group.

SCROLL BAR The scroll bar lets
you browse through your
document. Click the up/down
arrow at each end of the scroll
bar to move in that direction,
or click and drag the scroll
marker to move quickly
through the document. If your
mouse is equipped with a
wheel, rotate the wheel up or
down to scroll.

WORK AREA Here is where
you will type the contents of
the document.

10.

11.
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9. DIALOG BOX LAUNCHER
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TYPING TEXT

The blank document should
have a flashing line called a
cursor visible at the top of
the new document. (If you
don’t see the cursor, click in
the working area to place the
cursor.) Now type to see
letters appear by the flashing
cursor.

Click your mouse pointer
inside the text you have
written to add more

Paste

Clipboard =

L

CREATING A DOCUMENT

Document - Word

information. =

To move to a new line, make
sure your cursor is at the end
of the last line of text and
press the Enter key on your
keyboard. Now you can type
more information.
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CREATING A DOCUMENT

SELECTING and DELETING TEXT

Document] - Word

¢ Use the BaCkS ace key to Insert Design Layout References Mailings Review View Q Tell me what you want to do... Desimone, Elizabeth 9'_ Share
delete text to the left of your o X I
E
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* To select text, place your "
mouse to one end of the part |-
of text you want to select.
Then, hold down your left
mouse button and drag your
mouse over the text. It will
be highlighted by a gray box.

* You can then use the Delete ;
or Backspace key to delete -
the highlighted text.

Welcome to Jefferson Parish Library! %
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USING UNDO and REDO

You will find the Undo and
Redo/Repeat commands on
the Quick Access toolbar.
These commands let you
undo or redo your previous
actions.

To undo your last action, click

the UNDO button.
To undo your undo, click the

REDO button.

The Redo arrow now turns
into the Repeat arrow. Click
the REPEAT arrow to duplicate

an action.
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DOING MORE WITH YOUR DOCUMENT

Document1 - Word
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DOING MORE WITH YOUR DOCUMENT

BASIC TEXT FORMATTING

Document1 - Word

Mailings Review View Q Tell me what you want to do...  Desimone, Elizabeth 9,, Share

AP Find ~

b Replace

- BOLD makes the selected
type thicker.

- ITALICS makes the text slant
to the right.

- UNDERLINE places a line
under the selected text.
* These buttons are located in

the Ribbon under the HOME
tab within the FONT group.

¢ You’ll also find commands to ‘ > meleome"

change the font, color, and size
of your text.

AaBbCcDe¢| AaBbCcDc AgaBbC¢ AaBbCcl

T Normal | TNoSpac.. Heading1 Heading2 = I} Select

Styles 7 Editing A

Welcome to Jefferson Parish Library!

* Remove formatting by toggling
off the enabled formatting
buttons or by selecting the
text and clicking the Clear — |-
Formatting button. ] -

Pagelof1 6words [2 3 Eg B - 1 + 100%
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BASIC PAGE FORMATTING

Under the LAYOUT tab, you will
find the PAGE SETUP group.

There are options for
margins, orientation, page
size, page columns, page
breaks, line numbers, and
hyphenation.

* Click the MARGINS button.

e Select CUSTOM MARGINS

e The PAGE SETUP dialog
box will open and you can
change the margins to
your desired settings.

* Click OK to save the
changes.
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DOING MORE WITH YOUR DOCUMENT

Page Setuy
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BASIC PAGE FORMATTING

* The VIEW tab will allow you
to view documents in
different ways.

* Check the RULER box to see
custom margins you define
in the Layout tab.

Each view is fairly self-explanatory:

- Print Layout- you can see your
document as it will appear on
paper.

- Full Screen

- Web

- Qutline

- Draft (will show fewer features)

These view commands are also

DOING MORE WITH YOUR DOCUMENT

Document1 - Word

nelrsrenvey nev W
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available on the status bar.
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SAVING A FILE

* To save a document that

Desimone, Elizabeth

you are working on, first — =]
click the FILE menu. d 2 (B> ThsPC > Documents T [ Scarch Docoment P
Organize ¥ New folder T @
¢ NeXt CIICk the SAVE Optlon' d 3 Documents # * Name - Date modified Type Size *
E‘E &= Pictures of Adobe Captivate Cached Projects 1/ File folder
e The SAVE AS d|a|0g box will o Excel Custom Office Templates 2/ File folder
.. Magic Flute My Adobe Captivate Projects 12/ File folder
appear because thls IS the * Office 2016 Upd: (5] My Data Sources 10/ File folder
first time we have saved this 7 | Tesching My Digital Editions File folder
. Qutlook Files 9/ File folder
document and It does not @ Microsoft Word @5 calendar template 2 8/ Microsoft Word D...
yet have a hame. Z OneDrive .5 calendar template 8/ Microsoft Word D...
@5 Career Skills for Women Resources 4/ Microsoft Word D...
& This PC @5 Common Keyboard Shortcuts 2 Microsoft Word D...
° After Choosing the Iocation I Desktop @5 cybersecurity links 4/10/2018 5:24PM  Microsoft Word D... .
. || Documents v < >
to save your file, you can Account
. . __> File name: | Docl v
enter a name for the file in Options
. . Save as type:  Word Document v
the Flle Name fleld' Authors: Desimone, Elizabeth Tags: Addatag
VB Interesting women
. [] Save Thumbnail
* Then click the Save button A exce hunctions
to save it idebold = '—> Save Cancel
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MICROSOFT WORD EXERCISE

Open Microsoft Word. You can double click the Word icon on the desktop OR
- Go to the START menu
- Click ALL APPS
- Scroll down to the “W” section
- Click Word 2016

Once the blank document is open, select the Bookman Old Style font.
- In the Ribbon, under the Font group, click the drop-down arrow to the right of the word Calibri (the default font)
- Scroll down to find and select the Bookman Old Style font
- Select a 14pt font size

Align your text in the center of the page
- In the Ribbon, under the Paragraph group, click the button to center text. You can also click the dialog box launcher
in the lower right corner of the Paragraph group and select the alignment from the drop-down menu.

Insert today’s date
- Go to the Insert tab
- In the Text group, click on the Date and Time button
- Select the third option (example: August 13, 2017)
- Click OK and today’s date should now appear centered at the top of your document and in the format you selected.

Continued on next page...
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MICROSOFT WORD EXERCISE

* Click ENTER four times.

* Now align your text to the left of the page.
- Click on the Home Tab.
- In the Ribbon, under the Paragraph group, click the button to left justify text. You can also click the dialog box
launcher in the lower right corner of the Paragraph group and select the alignment from the drop-down menu.

* Type a short paragraph.
- Type the following: Many years later, as he faced the firing squad, Colonel Aureliano Buendia was to remember
that distant afternoon when his father took him to discover ice.

* Bold a phrase.
- Highlight the phrase “Many years later”. Place your cursor either before or after the phrase and highlight by clicking
the left mouse button and dragging it across the words “Many years later” to highlight them.
- Click the B button in the Font group located in the Ribbon.

* ltalicize a word.
- Highlight the words “firing squad” to highlight it.
- Click the 1 button in the Font group located in the Ribbon.

* Underline a word.
- Double click the word “ice” to highlight it.
- Click the U button in the Font group located in the Ribbon. Continued on next page...
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MICROSOFT WORD EXERCISE

* Double space the lines in your paper.
- Place your cursor at the very beginning of your paragraph.
- In the Paragraph group, click on the Line and Paragraph spacing button. From the menu that appears, select 2.0
- You can also click the dialog box launcher of the Paragraph group and select Double under the Line Spacing
option.

* Change your margins.
- Click on the Layout Tab.
- In the Ribbon, under the Page Setup group, click the Margins button, then select Custom Margins at the bottom.
- Change the Top and Bottom margins to 2” and the Left and Right margins to 1.5”.
- Click OK.

* Spell Check your paper.
- Click on the Review Tab.
- In the Ribbon, under the Proofing group, click the Spelling and Grammar button.

* Save your document.
- Click on the File Tab.
- Click the Save button, then the Browse button.
- Choose the Desktop as the location to save your file.
- Click in the File Name box to highlight the name that was auto filled (the date, which was our first line of text)
- Type your first and last name and then click the Save button.

* Close the program.
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COMMON KEYBOARD SHORTCUTS

CTRL+A Select entire document/page
CTRL+C Copy selected text/object
CTRL + X Cut selected text/object
CTRL+V Paste selected text/object
CTRL+Z Undo your last action
CTRL+F Find specific text in the current document
CTRL+S Save the current document
CTRL+P Print the current document
CTRL+B Bolds the selected text

CTRL +1 Italicizes the selected text
CTRL+ U Underlines the selected text
CTRL+N Create a new document
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ADDITIONAL RESOURCES

Additional helpful resources can be accessed through our homepage www.jplibrary.net

* From the JPL homepage, click on the Digital Content Tutorials * After the course menu opens, click Full Screen
(blue rectangle) next scroll bar. at the top of the course menu to view tutorials.

«” Full Screen % Close

& Jefferson
. Select Langu v
w = Jm Parish l’j volWw [find books, DvDs, and more... |l Seanch | T

Library JPL Digital Content Tutorials 2

Home | Locations < | Services v‘ Reference = | Policies — | Library Info = | ILL ‘ Catalo Digital Content | Databases | Childrens/Teens/Adults <> | Calendars | Contact Us <

D Find Books, DVDs
A CDs, and more in the @ Online Databases
Catalog Search NOTICE: Repairs require tempora, ¢
Bl Gisa entrance at East Bank Regional a Ask a ibrarian (- 1 **Click and Learn JPL Digital Content Apps >
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entrance on the right side of the library.

Computer Classes Adult | eaming

(Brainfuse) s of East Bank Regiona ! **|PL's Basic Computer Skills Learning Guide >

@ Your Library Click fiere formore information Besources (Brainfuse) on the right side of *Homework Louisiana (Tutor.com) Tutorial - Real
f ‘ Free Online Tutoring . s >
\ Text-a-Librarian Q) for K-12 and College ; experts, waiting to help you now
| S ) -k here for more inforr

] Get email reminders
ﬁO_Liuﬁ_i‘aEE

Search the collection
Research Library

. In‘ter-ne't -
, *Internet Basics >

*Joining Cisco Webex Meetings >

Information for all
Jefferson Parish Libraries

1
Belcume a Teen
~ | Volunteer « The Jefferson Parish Library is open to the public, but hours (Pronunciator) H
*
may vary by branch. Patrons can request and reserve items %ﬂ;ﬁ ) |format|0n fO Learn to Use Your Chromebook >
to pick up via curbside service or inside via self-checkout or (Mange) I Lox . .
HOWTO counter service. Distanced computers will be available for rson Pa Fis h LI

RENEW ITEMS: use by advanced reservation and distanced seating will be *Zoom - Let's learn to use it! >

available inside for patrons use. Parish Library is open to tk

ranch. Patrons can reques
curbside service or inside
e. Distanced computers v

‘ed reservation and distan [y Ancestry Library Edition Tutorial -- Access Billions
le for patrons use 1t ¥ ; >
2o of Genealogical Records

1. Online thru
Online thru = Meeting and study rooms will be open, but are subject to
your account AR e
the capacity limitations established by the State of Louisiana
2. Call TeleCirc at & Jefferson Parish. Patrons must wear a face covering or
5 mask (which covers both the nose and mouth) and undergo
(504) 885-8588 a temperature screening prior to entering.

Advanced Internet Search Techniques >

L.
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capacity and time management. mitations established by t AtOZ World Food >
- . ol
* A reservation for a meeting room is required. There will be rish. Patrons must wear a
a limited capacity for each individual meeting room due to :overs both the noseand r g

ial distancing. Click here fi ti ities. 5 st i - i
| soca distancing. Click here for meeting room capaciti y o » y screening prior to enterif . Auto Repair Source - Automotive Information >
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ADDITIONAL RESOURCES

* From the library’s homepage, click on the JPL Digital
Content link or the Digital Content menu tab.

[ Jefferson Parfh Library

Jefferson
Parish
Library

ol ¥

Catalog | Digital Content

Catglg Search

JPL Digital Content

my, Log in to vour
account

Read full digital copies of your
favorite magazines on a computer,
tablet, or mobile device using the
free Zinio Reader app!

I Computer Classes
2| @ vour Library

Text-s-Librarian

Click here for more information.
] [ 2 |

Through our website, patrons now have unlimited multi-user sccess to
complete digital magazines, which can easily be viewed on most

@] Get email reminders
__\ for due dates

Search the collection
ofthe American
Italian Research
| Library

Jefferson Parish Library

Additional helpful resources can be accessed through our homepage www.jplibrary.net

* Then click on the LinkedIn Learning icon to access

online training using your library card number and pin.
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NOTES

Jefferson Parish Library authorizes you to view and download materials such as this handout at our web site (www.jplibrary.net) only for your personal, non-commercial
use, provided that you retain all copyright and other proprietary notices contained in the original materials on all copies of the materials. You may not modify the
materials at this site in any way or reproduce, publicly display, perform, distribute or otherwise use them for any public or commercial purpose. The materials at this site
are copyrighted and any unauthorized use of any materials at this site may violate copyright, trademark, and other laws. If you breach any of these Terms, your
authorization to use any materials available at this site automatically terminates and you must immediately destroy any such downloaded or printed materials.
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